Acquirer Timeout Errors - EVO Payments

Incident Report for Cardstream

Resolved

EVO Payments has confirmed that this issue is now resolved.

Cardstream has seen authorisations return to normal levels.
Posted Jul 09, 2025 - 17:31 BST

Investigating

From 06/07/25, Cardstream has seen an increase in Acquirer timeout errors for EVO Payments transactions.

We are in communication with EVO Payments, who are investigating.
Posted Jul 08, 2025 - 16:18 BST
This incident affected: Cardstream Payment Gateway.