Gateway incident

Incident Report for Cardstream

Resolved

Issue resolved by third party hosting provider.
Posted Feb 13, 2025 - 11:05 GMT

Monitoring

Cardstream saw processing return to normal at 09:01 and we continue to monitor.
Posted Feb 13, 2025 - 09:09 GMT

Investigating

Cardstream is urgently investigating an incident that is intermittently affecting access to the Merchant Management Systems (MMS) and Transaction processing.

We are treating this with the highest priority and working with our engineers to resolve it.

We will provide further updates within the hour.
Posted Feb 13, 2025 - 08:44 GMT
This incident affected: Cardstream Payment Gateway.