Delay in Settlement - Rapyd (Valitor)

Incident Report for Cardstream

Resolved

The Settlement File has been successfully sent to Rapyd, who has confirmed receipt of the file.

Please note, this may result in a day's delay in the settlement of funds for affected transactions.
Posted Apr 24, 2025 - 16:25 BST

Investigating

Cardstream has identified an issue with the Settlement file for Rapyd (Valitor) transactions processed on 23 April.

Our engineers are investigating this and further updates will be provided.
Posted Apr 24, 2025 - 10:39 BST
This incident affected: Cardstream Payment Gateway.