Global Payments Settlement

Incident Report for Cardstream

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 10:56 GMT

Monitoring

All affected transactions have now been sent to the Acquirer.

Our engineers continue to monitor and review transaction states.
Posted Feb 10, 2026 - 11:25 GMT

Identified

Cardstream has identified an issue with the Settlement for Global Payments transactions due to be sent on 10 February.

This is being investigated and an update will be shared shortly.

Please note, this may result in a day's delay in the settlement of funds for affected transactions.
Posted Feb 10, 2026 - 09:38 GMT
This incident affected: Cardstream Payment Gateway.