Delay in Settlement

Incident Report for Cardstream

Resolved

Transactions have been recaptured to be sent in tonight's settlement run for the below Acquirers:

• Nuvei
• Borgun

Please note, this may result in three day's delay in the settlement of funds for affected transactions.
Posted Apr 11, 2025 - 16:19 BST

Update

Transactions have been recaptured to be sent in tonight's settlement run for the below Acquirers:

• Checkout.com
• Bambora
• OBN Global Limited
• Fiserv Australia
• Decta Gate

Please note, this may result in two day's delay in the settlement of funds for affected transactions.

Cardstream is in communication with the below Acquirers to confirm the current status of affected transactions:

• Nuvei
• Borgun
Posted Apr 10, 2025 - 17:20 BST

Update

Transactions have been recaptured to be sent in tonight's settlement run for the below Acquirers:

• Evo Payments
• Paysafe
• Shift4 (Credorax)
• NomuPay uP Europe

Please note, this may result in a day's delay in the settlement of funds for affected transactions.

Transactions have been marked as accepted for the below Acquirer as these were successfully sent for settlement yesterday evening:

• Cashflows

Cardstream is in communication with the below Acquirers to confirm the current status of affected transactions:

• Checkout.com
• Nuvei
• Borgun
• Bambora
• OBN Global Limited
• Fiserv Australia
• Decta Gate
Posted Apr 09, 2025 - 17:08 BST

Investigating

Cardstream has identified an issue with Settlement files for transactions processed 08/04 with the below Acquirers:

• OBN Global Limited
• Checkout.com
• Cashflows
• Evo Payments
• Nuvei
• Paysafe
• Shift4 (Credorax)
• Borgun
• Bambora
• Fiserv Australia
• Decta Gate
• NomuPay uP Europe


Our engineers are working to resolve this and further updates will be provided.
Posted Apr 09, 2025 - 09:58 BST
This incident affected: Cardstream Payment Gateway and OBN.