Unexpected behaviour with authorisation
Incident Report for Cardstream
Resolved
Cardstream can confirm that authorisations have returned to normal behaviour
Posted Jun 07, 2023 - 17:34 BST
Investigating
Cardstream has identified unexpected behaviour with the authorisation of various Issuing Banks via Trust Payments and Cetler. This is impacting National Westminster Bank as a common Issuing Bank.

Our engineers are currently investigating and liaising with OmniPay.

We will provide further updates in due course.
Posted Jun 07, 2023 - 11:15 BST
This incident affected: Cardstream Payment Gateway.