Delay in Settlement
Incident Report for Cardstream
Resolved
Decta SOAP transactions have now been recaptured to be sent for settlement in tonight's run.
Posted Jan 16, 2025 - 09:55 GMT
Monitoring
All files have now been successfully acknowledged by the relevant Acquirer bar Decta SOAP for which we are awaiting a response.

Please note, this will result in a day's delay in the settlement of funds for affected transactions.
Posted Jan 15, 2025 - 14:37 GMT
Investigating
For transactions processed yesterday, we have identified an issue resulting in a delay to Settlement files for the below Acquirers:

- Elavon ISO
- Trust Payments UK
- Fiserv Omnipay
- Paystrax
- Decta SOAP (Rietumu)

Our engineers are working to resolve this. We will keep you updated.
Posted Jan 15, 2025 - 10:01 GMT
This incident affected: Cardstream Payment Gateway.