Settlement Review

Incident Report for Cardstream

Resolved

Cardstream has received final confirmation that all processing has settled correctly.
Posted Oct 02, 2025 - 15:01 BST

Monitoring

Cardstream continues to investigate settlement of yesterday's processing for several Acquirers. We are awaiting final confirmation from 3rd party networks, to close the investigation with confidence that all transactions have been settled correctly.
Posted Oct 02, 2025 - 10:48 BST

Investigating

Cardstream is investigating settlement of yesterday's processing for several Acquirers.

We will provide further updates shortly.
Posted Oct 02, 2025 - 09:09 BST
This incident affected: Cardstream Payment Gateway.