Cashflows Incident

Incident Report for Cardstream

Resolved

Cashflows has confirmed that no further issues have been observed.
Posted May 29, 2025 - 17:14 BST

Monitoring

Cardstream can see that transaction processing for Cashflows returned to normal levels from 10:18.

Cardstream continues to monitor.
Posted May 29, 2025 - 10:38 BST

Investigating

Cashflows has reported that they are urgently investigating an incident that is affecting transaction processing.

Cardstream's monitoring has identified that transactions have been receiving a 65550 response since 09:47 BST 29/05.

We will continue to provide updates.

Kind regards
Cardstream Support
Posted May 29, 2025 - 10:17 BST
This incident affected: Cardstream Payment Gateway.