Fiserv/Omnipay Incident
Incident Report for Cardstream
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 16:21 BST
Monitoring
Cardstream was apprised that the incident has been resolved as of 13:30 BST. We will continue to monitor
Posted Sep 12, 2024 - 14:11 BST
Investigating
Cardstream has been made aware of an incident occurring with Fiserv/Omnipay which started at 04:34 BST.

This is intermittently affecting transaction processing for the below Acquirers:

E-Comprocessing (ECP)
EmerchantPay (EMP)
Cetler
Trust Payments
Fiserv

We are in communication with the affected Acquirers. Omnipay/Fiserv are urgently investigating.

We will provide further updates once available.

Kind Regards
Cardstream Support
Posted Sep 12, 2024 - 09:46 BST
This incident affected: Cardstream Payment Gateway.