Global Payments Settlement

Incident Report for Cardstream

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 09:36 GMT

Monitoring

All affected transactions have now been sent to the Acquirer.

Our engineers continue to monitor and review transaction states.
Posted Feb 06, 2026 - 12:52 GMT

Investigating

Cardstream has identified an issue with the Settlement for Global Payments transactions due to be sent on 6 February.

This is being investigated and an update will be shared shortly.

Please note, this may result in a day's delay in the settlement of funds for affected transactions.
Posted Feb 06, 2026 - 09:46 GMT
This incident affected: Cardstream Payment Gateway.