EvoPayments Authorisation Errors

Incident Report for Cardstream

Resolved

Cardstream saw authorisations return to normal levels from 09:42 BST.
Posted Oct 06, 2025 - 10:52 BST

Investigating

From 07:55 BST, 6 October, Cardstream has seen an increase in authorisation errors for EvoPayments transactions.

This has been raised to EvoPayments for urgent review.
Posted Oct 06, 2025 - 10:08 BST
This incident affected: Cardstream Payment Gateway.