Cashflows Settlement
Incident Report for Cardstream
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 14:04 BST
Monitoring
Cardstream has noted and reviewed a number of transactions that have been left in a settling state with Cashflows following the processing of settlement on the 23rd and 24th. This has been raised with Cashflows who confirmed to us that it has identified an error that has caused a delay in its processing of some Batch files. Cashflows has confirmed that it has resolved the initial error and is now working through the backlog of files. Cashflows reports that it is working on a fix to clear this backlog as quickly as possible but some merchants will see a 1 day delay in settlement.
Posted Sep 25, 2024 - 15:20 BST
This incident affected: Cardstream Payment Gateway.