Mastercard 3-D Secure Connection Errors
Incident Report for Cardstream
Resolved
Following our monitoring period, Cardstream can confirm connections with the 3-D Secure service for Mastercard remain at normal levels.
Posted Oct 04, 2023 - 11:01 BST
Monitoring
Cardstream can confirm that connections with the 3-D Secure service for Mastercard have returned to normal.

Our engineers will continue to monitor behaviour.
Posted Oct 04, 2023 - 10:19 BST
Investigating
Cardstream has identified an increase in connection errors with the 3-D Secure service for Mastercard.

Our engineers are investigating and we will provide an update within the hour.
Posted Oct 04, 2023 - 10:02 BST
This incident affected: Cardstream Payment Gateway.