Delay in Settlement Processing
Incident Report for Cardstream
Resolved
Cardstream can confirm that this issue is now resolved.
Posted Dec 14, 2023 - 17:39 GMT
Investigating
We have identified an issue with a number of Rapyd (Valitor) transactions from yesterday.

As a result, there will be a delay in the settlement of funds for the affected transactions.

Our engineers are investigating and we will provide further updates in due course.
Posted Dec 13, 2023 - 16:24 GMT
This incident affected: Cardstream Payment Gateway.