Global Payments Settlement

Incident Report for Cardstream

Resolved

Global Payments Settlement processed successfully overnight.
Posted Jan 14, 2026 - 10:34 GMT

Monitoring

Cardstream has identified an issue with the Settlement for Global Payments transactions processed on 12 January.

All affected transactions have now been sent to the Acquirer for settlement.

Please note, this will result in a day's delay in the settlement of funds for affected transactions.
Posted Jan 13, 2026 - 11:02 GMT
This incident affected: Cardstream Payment Gateway.