Delay in Settlement - PROC-84

Incident Report for Cardstream

Resolved

Settlement has successfully processed overnight for PROC-84.
Posted Jun 12, 2025 - 10:24 BST

Monitoring

Cardstream has identified an issue with the Settlement for PROC-84 transactions processed on 10 June.

All affected transactions have now been sent to the Acquirer for settlement.

Please note, this may result in a day's delay in the settlement of funds for affected transactions.
Posted Jun 11, 2025 - 12:02 BST
This incident affected: Cardstream Payment Gateway.