Delay in Settlement Processing - Cashflows
Incident Report for Cardstream
Resolved
.
Posted Oct 15, 2024 - 09:16 BST
Monitoring
We have identified an issue resulting in a delay to the Cashflows Settlement files from yesterday. We have investigated and can confirm that the files have now been processed. As a result, the Settlement files processed for transactions created 13/10/24 will have a one day delay.
Posted Oct 14, 2024 - 14:33 BST
This incident affected: Cardstream Payment Gateway.