BARCLAYS BANK UK PLC - Response Errors

Incident Report for Cardstream

Resolved

Cardstream has received confirmation that the Issuer has expedited their fix which was released at 23:30 BST on 14 April.

Our monitoring indicates that transaction processing returned to normal from 23:30.
Posted Apr 15, 2025 - 09:39 BST

Identified

From 10:00 BST 11/04/25, Cardstream saw an increase in errors Cards Issued by BARCLAYS BANK UK PLC.

We are in communication with the relevant party as they resolve the issue.
Posted Apr 11, 2025 - 15:51 BST
This incident affected: Cardstream Payment Gateway.