Settlement Processing
Incident Report for Cardstream
Resolved
All affected files have now been processed.

As a result, settlement of transactions created during 12/03/24 for the below Acquirers may have a day delay:

Global Payments
Elavon APACS
Fiserv/FirstData
Lloyds Cardnet
Posted Mar 13, 2024 - 14:58 GMT
Identified
We have identified an issue affecting settlement processing for a small number of Acquirers.

Our engineers are looking into this as a matter of urgency and working to resolve.
Posted Mar 13, 2024 - 12:45 GMT
This incident affected: Cardstream Payment Gateway.