Simulator 3-D Secure pit server
Incident Report for Cardstream
Resolved
Cardstream can confirm that the issue is now resolved.
Posted Dec 14, 2023 - 13:33 GMT
Update
Our engineers continue to investigate the issue.
Posted Dec 14, 2023 - 10:24 GMT
Investigating
Cardstream is investigating an issue with the Simulator 3-D Secure (3DS) pit server which is affecting 3DS for test transactions.

Our engineers are investigating, and we will provide an update within the hour.
Posted Dec 14, 2023 - 09:24 GMT
This incident affected: Cardstream Payment Gateway.