3-D Secure PIT Server Test Transactions (Simulator)

Incident Report for Cardstream

Resolved

The issue has been resolved.

Our engineers continue to monitor.
Posted Feb 16, 2026 - 11:59 GMT

Investigating

Cardstream has identified an issue with the 3-D Secure PIT Server for test transactions. This does not affect live 3-D Secure transactions.

This is being investigated and an update will be shared shortly.
Posted Feb 16, 2026 - 10:09 GMT
This incident affected: Cardstream Payment Gateway.