Elavon ISO Settlement

Incident Report for Cardstream

Resolved

All affected transactions have now been sent to the Acquirer.
Posted Jan 29, 2026 - 10:42 GMT

Investigating

Cardstream has identified an issue with the Settlement for Elavon ISO transactions due to be sent on 29 January.

This is being investigated and an update will be shared shortly.

Please note, this may result in a day's delay in the settlement of funds for affected transactions.
Posted Jan 29, 2026 - 10:01 GMT
This incident affected: Cardstream Payment Gateway.