Gateway incident
Incident Report for Cardstream
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 19:40 BST
Monitoring
Cardstream can see that processing returned to normal as of approximately 18:56 BST. We will continue to monitor.
Posted Jun 28, 2024 - 19:10 BST
Investigating
From 18:50 BST, Cardstream has been investigating an intermittent issue that is affecting access to the Merchant Management Systems (MMS) as well as transaction processing.

We are treating this with the highest priority and working with our engineers to resolve as quickly as possible.

We will provide further updates within the hour.

Kind Regards
Cardstream Support
Posted Jun 28, 2024 - 19:05 BST
This incident affected: Cardstream Payment Gateway.