EmerchantPay Transaction Processing

Incident Report for Cardstream

Resolved

This incident has been resolved.
Posted May 01, 2026 - 08:57 BST

Monitoring

Cardstream has seen EmerchantPay transaction auth rates resume to normal levels.

Our engineers continue to monitor.
Posted Apr 30, 2026 - 20:03 BST

Investigating

Cardstream has seen an increase in Acquirer errors for EmerchantPay transactions.

We are in communication with EmerchantPay, who are also investigating.
Posted Apr 30, 2026 - 19:34 BST
This incident affected: Cardstream Payment Gateway.